Skip to content
RWG's profile

New Member

 • 

1 Message

Wed, Dec 25, 2013 3:00 PM

Closed

New service account management

Had business service installed this past Saturday, but even after "activating" my account online, each time I login. It says your installation has been scheduled, but won't let me manage any services because it doesn't think I have service up and running. Can someone help me get this fixed? I would call, but Christmas Day and all, figured I'd be nice and see if anyone is monitoring that can help me out instead.

Thanks!!!

Administrator

 • 

1.9K Messages

8 y ago

Hi RWG.  

  Our Regional Service Center  informed us that they are working with you on this issue.  Please let us know if further assistance is needed..

Thank You

New Contributor

 • 

2 Messages

9 m ago

I am a small business owner and having this same problem. It shows our installation date (yesterday) as complete, but it still says "installation pending" and won't allow me access to the services menu to update our wifi information.

Official Employee

 • 

17 Messages

Hi there @RebelPetalsLLC I hate to hear about the issues with the pending install, yet not having any working service. I know this would be extremely concerning especially with needing the service to be started, but in this case I would advise you reach out to our Business Sales Team directly as they will be able to check on the service start date, and make any modifications and changes that are needed. They can be reached directly by calling (800) 391-3000. If you do have any additional concerns, please feel free to create a new thread about the issue, that way it will be on your own personal thread and not lost on this old thread. I will be closing this 8 year old thread.