Skip to content
bmedia's profile

New Member

 • 

1 Message

Tue, Jun 18, 2013 1:00 PM

Latency and packet loss in DC

Starting 2 to 3 weeks ago, we starting seeing daytime latency and packet loss inside the Comcast network in the DC area.  We are seeing an average of 8% packet loss over the Comcast network between our Comcast static IP 50.198.141.237 and the final Comcast hop in Ashburn 66.208.233.50  before traffic is handed off to TATA and then to NTT.  We are also regularly seeing enough jitter to make VOIP unusable.

 

A ping from my attached pfSense firewall router shows:

 

 

 

--- 66.208.233.50 ping statistics ---
100 packets transmitted, 93 packets received, +1 duplicates, 7.0% packet loss
round-trip min/avg/max/stddev = 7.253/30.001/278.691/43.380 ms

 

 

traceroute to 66.208.233.50 (66.208.233.50), 64 hops max, 40 byte packets
1 10.1.10.1 (10.1.10.1) 0.431 ms 0.384 ms 0.316 ms
2 96.120.104.53 (96.120.104.53) 36.730 ms 25.389 ms 29.707 ms
3 xe-9-1-0-32767-sur01.floridaave.dc.bad.comcast.net (68.86.253.193) 9.905 ms 12.762 ms 18.134 ms
4 ae-20-0-ar04.capitolhghts.md.bad.comcast.net (68.85.115.201) 9.576 ms 12.103 ms 10.194 ms
5 he-5-3-0-0-11-cr01.ashburn.va.ibone.comcast.net (68.86.93.137) 19.055 ms
he-5-3-0-0-10-cr01.ashburn.va.ibone.comcast.net (68.86.93.141) 10.818 ms
he-5-2-0-0-10-cr01.ashburn.va.ibone.comcast.net (68.86.90.241) 17.086 ms
6 pos-0-4-0-0-pe01.ashburn.va.ibone.comcast.net (68.86.86.146) 19.874 ms 11.203 ms 11.582 ms
7 66.208.233.50 (66.208.233.50) 11.711 ms 19.631 ms 11.489 ms

 

Smokeping shows high latency and packet loss throughout the day:

 

ComcastBorder_last_108000.png

 

 

 

 

 

The Comcast-provided Netgear cable modem/firewall shows:

 

c1.png

 

c2.png

 

c3.png

 

 

Comcast speed test shows the variations in line speed and packet drops; this is supposed to be 50/10 service.

 

http://stage.results.speedtest.comcast.net/result/269534362.png

 

speed.png

Responses

No Responses!