Skip to content
ultrasound1's profile

New Contributor

 • 

13 Messages

Wed, Jun 21, 2017 9:00 AM

High Latency time for certain location

I have Comcast Business 100 Mbps/ 10 Mbps connection where the speed test works fine as far as bandwidth is concerned. Even the ping time 15 ms is OK with me.  I frequently connect to a server 63.99.207.205 and other servers nearby.

In the past months I have consistantly seen  high lag time and high % packet loss occurring on the 6 th hop at IP address which is outside Texas where I live. (4.68.71.109).

 I have contacted both Comcast and Tradestation.com which operates my final destination server (63.99.207.205). Both parties blame each other for the problem.The Tradestation IT people tell me that many of their customers with cheaper intenet connections and lower bandwidth have better lag time/ ping time than me!

Its not the bandwidth but the lag that is killing my business internet as the data stream is regularly  interrupted everyday including weekends and holidays shutting off all my Excel macros. This packet loss and very high lag time (1000 -2000 ms) MY ping plotter.jpg with my internet connection seems to be unsolvable. I am wondering if T1 line with lower bandwidth but no hops can serve my needs.

Please help.

Responses

Respected Member

 • 

575 Messages

4 years ago

Sorry for the delayed response. I am not sure if that is the final solution but I would like to send a tech out to double check the lines. I can also have them bring an extra modem. Do you have a preferred time of day for this visit (AM|PM)?

New Contributor

 • 

13 Messages

4 years ago

Sounds good.

Respected Member

 • 

575 Messages

4 years ago

Hello ultrasound1,

 

I wanted to check and see how your tech visit went. Are your services working correctly?

New Contributor

 • 

13 Messages

4 years ago

I am sorry to say but after checking the line and replacing the modem the problems remain unchanged. Still 100% packet loss and large latency. I am getting frequent cut off of my data stream from my broker's server in Florida.

Respected Member

 • 

575 Messages

4 years ago

I apologize for any frustration this has caused. I am creating a Tier II ticket to review the lines and escalate tot line techs if need be. Your ticket number for this escalation is CR715746822. They typically do not update once they resolve the ticket so I will check back to see how thigns are going. If you signal gets worse please do not hesitate to message for support.

 

Thank You