Skip to content
CPAW's profile

Visitor

 • 

4 Messages

Mon, Sep 28, 2020 4:00 PM

DHCP is not functioning properly - ASUS router

We have a DOCSIS 3.0 modem router combo. After putting it into bridge mode, and setting our ASUS AC1900’s WAN port to Automatic IP, the internet connection status says “Your ISP’s DHCP is not functioning properly”, please advise. Do we need to reset the DHCP for our modem?

Responses

Visitor

 • 

4 Messages

5 m ago

Visitor

 • 

4 Messages

5 m ago

Thank you for the response.  I apologize - this is my first time using this forum.  I'm unsure how to respond privately with the information you have requested.  My email is info@comprehensivepainwellness.com. 

Official Employee

 • 

256 Messages

5 m ago

Hello, how are you? I hope my reply finds you at a good time and your day is going well. I am sorry you can't get online, and your modem is not obtaining an IP automatically. I have seen this happen for multiple reasons and there is a good chance reactivating the modem will fix the issue. I can also help by making sure your modem is online. Are you able to send a private message so I can take a closer look at your account and equipment? Please include your name exactly as it appears on your account, your full-service address, and your account number. (or phone number)

Official Employee

 • 

256 Messages

5 m ago

No worries! If you select my username or profile name does it give you an option to send a private message? 

Visitor

 • 

4 Messages

5 m ago

I sent you a private message yesterday with all of the information you requested.

Official Employee

 • 

348 Messages

5 m ago

I do apologize, for some reason I am not showing a private message can you please send one more?