Skip to content
spoarch's profile

New Member


1 Message

Fri, Jun 19, 2020 11:00 AM

Can't get anything to connect to the LAN ports

Our internet modem went out the other day and was replaced with a new modem.  The wireless internet seems to work fine.  I'm trying to add a some hard wired devises to the network and they can't seem to find the internet.  I'm tried a couple of Network Extenders and they can't seem to connect.  The one I'm trying now is a LinkSys Devlop Extender (new) and I've tried for a couple of days to get it setup up but it doesn't seem to want to connect.  I've tried connecting the cable to the back of the modem (didn't work), tried to connect it through the switch and still doesn't work.  I've also tried connecting our TiVo's but they will only connect on the wireless network and not wired.  I can't seem to figure out what this issue is.  Is this an equipment issue?  Settings?

Official Employee


521 Messages

2 y ago

Thanks so much for taking the time to reach out to us regarding your internet service issue. I very much appreciate your patience and greatly apologize for the delay in our response. I know how important the services are to your business and we want to do all that we can to assist. Not being able to directly connect to the modem is certainly concerning. I cannot imagine how frustrating this must have been for you and I would love to get to the bottom of this.  Can you please reach out through a private message with your first and last name, business service address, and account number or phone number?