Skip to content
dellinger's profile



2 Messages

Sun, Nov 9, 2014 12:00 PM

Can not reach particular web site

I noticed I am no longer able to reach through by business internet connection. The DNS resolves to the correct IP address, but it appears that the traffic is not routed to the address correctly. Worked fine on residential internet before switching to business. It also works fine from my remote servers in a data center (I can curl the site and connect directly to port 80). No other sites are having problems that I am aware of, just this one at the moment. 


Any ideas on what would cause this one site to not work correctly? Other sites work fine. And works fine when NOT using my business internet connection. No firewall or site blocking features are turned on for my modem.




Trusted Forum Contributor


1.4K Messages

6 years ago

Hello dillinger and welcome,



I can get to this website no problem. So you can connect by using, correct?


Check your firewall settings to make sure smart packet detection and staticIP port management are both disabled.


Lastly, make sure you do not have any website disablement in your FW tabs setting, too.


What Comcast Gateway model are you using?


Hope this helps out.



2 Messages

6 years ago

I have an SMCD3G-CCR modem. I just upgraded to business internet last week. Prior to this, I have had no issues accessing any sites. The weird part is that it seems to only affect some sites.


I have disabled all firewall rules in the admin screens on the modem. I have smart packet detection and statiip port management disabled. From the diagnostics page on the  modem, I am able to successfully ping and traceroute to But from machines connected to the network, pings and traceroutes fail.  Traceroute does get outside of my network and gets about six hops, then nothing. See traceroutes below:


From internal machine:

traceroute to (, 30 hops max, 60 byte packets



3 ( 15.299 ms 15.701 ms 14.380 ms
4 ( 21.066 ms 22.011 ms 22.406 ms
5 ( 23.564 ms ( 23.157 ms ( 23.557 ms
6 ( 27.367 ms ( 12.813 ms ( 21.628 ms

....then nothing succeeds after this one.


From diagnostics page on modem:

traceroute to (, 30 hops max, 60 byte packets
1 20.000 ms 20.000 ms 20.000 ms
2 20.000 ms 30.000 ms 30.000 ms
3 30.000 ms 30.000 ms 30.000 ms
4 30.000 ms 30.000 ms 30.000 ms
5 * * *
6 50.000 ms 30.000 ms 20.000 ms
7 30.001 ms 30.001 ms 30.001 ms
8 30.001 ms 40.001 ms 40.001 ms
9 70.001 ms 60.001 ms 60.001 ms
10 60.001 ms 60.001 ms 60.001 ms
11 70.002 ms 60.001 ms 60.001 ms
12 60.001 ms 70.001 ms 60.001 ms
13 60.001 ms 60.001 ms 70.001 ms
14 70.001 ms 70.001 ms 60.001 ms
15 70.002 ms 60.001 ms 60.001 ms
16 60.001 ms 60.001 ms 60.001 ms

So this one is successful.


I'm kind of baffled as to what would cause this behavior. Seems to be routed differently OUTSIDE of my network. Same thing happens for That looks like an advertiser domain that is used on causes the pages to spin and never finish loading since those requests don't work. Same type of traceroute from outside or from modem, but internal machines are sent via a route that doesn't complete.


I have also tried connecting my pc directly to the modem and eliminiating my own pre-existing network. Exact same behavior.


Also, since this upgrade, I have had problems with VOIP. Calls work and remote caller can usually hear outbound audio, but caller from local network can NOT hear any inbound audio. All seems related.


Any suggestions would be appreciated. Thanks for the help.





1.5K Messages

6 years ago

Hello dellinger,


Welcome to the forum.

I would like to add this to the conversation.

1. Have you try a traceroute test using a machine that was never a part your original network?

 - Directly connected to the IP-Gateway.

2. Do you know when this started?



Thank you



Thank you kindly for your post as always!