Skip to content
hoopsagain's profile

New Member

 • 

1 Message

Sat, Dec 10, 2016 11:00 AM

New Customer with WIFI PRO issues

I am still waiting on someone to address our issues with WIFI Pro. When i use the portal address to set it up it tells me we don't have a subscription. A ticket has been started a couple days ago and still no word yet. I am a new customer and would appreciate HELP.

Accepted Solution

New problem solver

 • 

2 Messages

5 y ago

I had this problem and it took a month and 6 tickets to resolve. You must call support and have them open a ticket to tier 2 support. Then wait....

New Contributor

 • 

1 Message

5 y ago

same issue here

 

we had two accounts setup with WiFi Pro. contacted comcast business support and they escalated a ticket up to Tier 2. the issue is signing in always redirects to some single sign on website (https://login.ccb.cloudwifi.com/cas/federationLogin?errormessage=Authentication+error.) instead of going to the actual portal.

 

comcast employee confirmed this is an issue for the customer side.

 

absolutely terrible service so far from comcast, not happy. 

Visitor

 • 

1 Message

@internet_user I’m having V the same issue. Very annoying and I am a a new customer. 

Official Employee

 • 

11 Messages

We would  love to look into your concern. Please send us a direct message.  To send a peer-to-peer chat:
Ensure you are first signed in, then you will see an icon at the top right of your page. Click that or follow this link: : https://comca.st/3nYCENK
From there, click the 'New Message' icon. In the 'To' field, type ‘Comcast Business’.
Type your message in the text area that appears at the bottom of the window and hit enter to send. An official employee, such as myself or whoever is first available, will respond.
 We ask that you please include your first and last name, the business name on the account, the phone number for the account, and the service address.