Skip to content
M

New problem solver

 • 

3 Messages

Tue, Apr 20, 2021 2:45 PM

voiceedge desktop app microphone settings

I'm trying to connect my bluetooth headset for use with the VoiceEdge desktop app. Under settings, it finds my headset under speakers, but it does not find my headset under microphones. I'm using an MPOW hc3 headset. In most applications (zoom, etc.) the headset appears in both the speaker and microphone lists, but it's not showing up here. I've tried the "refresh" button, disconnecting/reconnecting, restarting the app, etc. but it still doesn't show up. Any suggestions?

Responses

Accepted Solution

New problem solver

 • 

3 Messages

16 d ago

Ah, I think I found it. It also connects to my mobile phone's bluetooth. I disconnected from my phone, then reconnected and it showed up. Weird. But issue solved, thanks.

Official Employee

 • 

3 Messages

Glad to read you were able to connect now and hopefully no more sounding like you're in a cave! Thank you for taking the time to reach out to our team for support! 

Official Employee

 • 

9 Messages

16 d ago

Hello and thank you for taking the time to reach out to us here on our Xfinity Business Forums! I'm so sorry to hear that you are running into difficulty with connecting your Bluetooth headset to your VoiceEdge desktop app! I know how important it is to be able to use your preferred headset, have you already attempted to go into the settings, select Audio and chose your headset from the list options?

New problem solver

 • 

3 Messages

16 d ago

Hi Billie, 

Yes, that's where I was finding the option to select my headset under speakers, but it doesn't show up there under microphone. (It defaults to my laptop mic, and callers say it sounds like I'm in a cave. But my bluetooth mic doesn't come up as an option.)

Official Employee

 • 

9 Messages

Thank you so much for clarifying that for me! I assure you we will get this sorted out for you. Have you also tried to unpair your headset, open the app and then pair it to see if you can get the microphone to appear?