Skip to content
Oscar's profile

New Member

 • 

1 Message

Thu, Nov 12, 2015 5:00 AM

Voice Edge and Overhead Paging

Customer has Comcast VoiceEdge service. Want to connect an extension to its overhead paging system. The Cisco ATA device that Comcast provided cannot activate the over head paging system. We ordered a Valcom 801A audio port. It has a SIP interface. We have had great success with the device on other VOIP systems. We are looking for VE configuration information so we can make this work. How does Comcast relate an extension to a SIP device such as the Cisco ATA device?

Official Employee

 • 

869 Messages

6 y ago

Hello Oscar welcome to the forum,

 

Can you please send me a private message with the customer in questions address and number so we can investigate? 

 

Thank you

New Member

 • 

2 Messages

5 y ago

I'm having the same issue,  what system can we use.

New Member

 • 

3 Messages

5 y ago

Visitor

 • 

5 Messages

5 y ago

Here is what I did.

You will need a Bogen Universal Telephone Interface (UTI1) about $160 buck on Amazon.

Have Comcast set a extention to ring to an ATA. From the ATA (port 1 on my Cicso) run the phone cord to the UTI "Station Port". 

Follow the instruction on the PDF linked below.

 

https://www.earthlink.com/~/media/226a01dd178f4c05805bde0b60a586d3.pdf

 

Allen

New Member

 • 

1 Message

2 y ago

I just connected the ATA (AudioCodes MP-114) to a Bogen paging amplifier.

I used a Viking PA-2A - about $80.

Folks will be glad to assist with the simple configuration.  Very Simple!

 

Visitor

 • 

2 Messages

1 y ago

@MikeWV, if you have any notes or diagrams or anything when you guys did this, it would be most helpful!  We are moving from our old Avaya Partner phone system to Comcast BVE in a couple weeks and need some help with the planning of replacing the 20+ year old paging equipment with what you guys did.  Also, how many horns did you guys use with the Viking you mentioned?  We currently have and will need 6 in our plant.

 

Thanks,

Dino

New Member

 • 

2 Messages

10 m ago

Mike,

 

Last Summer, we implemented Comcast VoiceEdge and wanted to connect it to our ancient overhead paging system.  We had an old Viking PI-1 connect to a TOA 900 Series II Mixer Power Amplifier, both for the voice page and a tone generator.  Comcast send and programmed an AudioCodes MP-114 like the one you used, but we couldn't get it to work with the old Viking PI-1.  Viking worked with us and had us replace the PI-1 with an RAD-1A (their remote paging interface).  We connected this to the FXS 1 port on the MP-114 using an RJ-11 phone cable.  Seemed like it was working initially, but then it wouldn't hang up properly when the user replaced the handset after a page.  Next page call rings busy and the MP-114 has to be reset or the RJ-11 unplugged and replugged.

 

If I hook up a standard analog phone to the MP-114, the phone rings just fine - I can answer the call, hang up, etc.  I can even call through the analog phone to any other Comcast VoIP extension.  I guess the problem is the RAD-1A sensing line disconnect.  Did you experience anything like this with your configuration?  Any advice?

 

Thanks!

New Member

 • 

2 Messages

10 m ago

To update my prior scenario, I reprogrammed the Viking RAD-1A to hang up after 5 seconds of silence and enabled Return Dial Tone Detection.  Now hangs up properly after a page.  Will verify when we're not running production.  Will report any other issues, but the MP-114 did the trick through FXS port 1.

New Member

 • 

1 Message

10 m ago

 

We just went live with our new BVE system a week ago and I too had to replace a 20 year old paging system.  This is what I came up with.

 

Paging system schematic (PDF) 

Visitor

 • 

2 Messages

10 m ago

@PHMIK, thanks for the valuable info!  This should be helpful in a future BVE implementation with paging.