Skip to content
U

New Member

 • 

2 Messages

Monday, January 22nd, 2024 9:58 PM

Closed

Time/date out of sync

My VVX311 Polycom phone has no dialtone and has the error message "Time/date out of sync"

I've tried unplugging and plugging the phone back in, unplugging and plugging the ethernet cable back in, Home>Settings>Basic >Restart Phone and 0,1,3 keypad Reboot Phone.  None have worked.  

We recently had a power outage due to that cold weather snap.  Our internet is back, but I suspect the phone lost a network setting.  Can you refresh it?

Accepted Solution

New Member

 • 

2 Messages

3 months ago

Hi Alyssa, 

I think we may have found the issue.  The modem itself was "okay" but the UPS that it was plugged into was turned off during the power outage (due to the beeping).  I turned the UPS back on,  the modem and phone came up and connected, and we are good to go! 

This comment was created from this reply

Official Employee

 • 

42 Messages

3 months ago

Good afternoon @user_f67107, and thank you for reaching out with your voice service issues. We are sorry to hear that you are not receiving a dial tone and receiving an error message. Have you tried rebooting your modem? 

 

New Member

 • 

2 Messages

Hi Alyssa, 

I think we may have found the issue.  The modem itself was "okay" but the UPS that it was plugged into was turned off during the power outage (due to the beeping).  I turned the UPS back on,  the modem and phone came up and connected, and we are good to go! 

This reply has been converted into a comment

Official Employee

 • 

42 Messages

3 months ago

Wonderful @user_f67107, we're happy to hear your voice service is back up and running now! Please let us know if you have any other questions we can help with.