Skip to content
MMC-Mike's profile

Occasional Visitor

 • 

7 Messages

Wed, Nov 6, 2019 8:00 AM

Hunt Group rings on every one's phones

We just had our system installed, when customers dial our main number it is supposed to ring to a hunt group of two people. 

 

In addtion to ringing those individuals, it is also ringing everyone else phone (those people not in the hunt group)

 

Any way to fix this?

Responses

Administrator

 • 

261 Messages

a year ago

Hi there, thanks so much for taking the time to reach out to us about your hunt group concerns. You have reached the right team in order to help get this taken care of for you. Can you please send a private message with your name, the phone/account number, and the full address? -Anisa 

Occasional Visitor

 • 

7 Messages

a year ago

Looking for an update on this issue, I was contacted by someone with Comcast and we firgured out it only happens if you enable the Busy Lamp Field (BLF). He also stated that with the BLF enabled, one should see a visual indicator that a users phone is ringing, but not hear the phone ring unless, your phone is truely receiving a call. Was told he would research and call me back  ... that was 24 hours ago ..... 

Administrator

 • 

261 Messages

a year ago

I would love to get you an update on the status of your request. I do need to review the account to get the most accurate information. Would you mind reaching out through private message with your first and last name, Full service address and account number or phone number and I will ensure that we get you updated as quickly as possible? -Comcast_Michelle

Occasional Visitor

 • 

7 Messages

a year ago

Still waiting on an answer or resolution !!

Administrator

 • 

261 Messages

a year ago

We would like to be able to provide assistance with this concern. Are you able to send a Private Message? To do so please click on our handle (ComcastBiz_Support) and send a private message with your name, the business name, the complete service address (including city, state, ZIP, suite number, etc), and the phone or account number, and any other pertinent details so we can verify the account and look into where things are at for you. 

 

-Gina

Occasional Visitor

 • 

7 Messages

a year ago

3rd private message just sent ....

Occasional Visitor

 • 

7 Messages

a year ago

Private message received and replied to .....

Administrator

 • 

261 Messages

a year ago

I don't see any private messages from your handle in our inbox, so I have sent one to you. Please let us know there if you get it, or here if you don't. 

 

-Gina

Administrator

 • 

261 Messages

a year ago


@MMC-Mike wrote:

Private message received and replied to .....


Got it thanks!

 

Ken

Administrator

 • 

261 Messages

a year ago

I definitely want to get ahead of this issue for you. In terms of origin, did this start happening at random? Or has this been a issue that happened to get worse over time?

Occasional Visitor

 • 

7 Messages

a year ago

Our phones were just installed 11/5/2019 

 

It has been happening since day 1 

The problem was reported on 11/6/2019 so we have been trying to get it resolved for a week ......