Skip to content
helpplease2020's profile

New Member

 • 

1 Message

Friday, September 20th, 2019 6:00 AM

Calls between extensions within office also ring at reception

We had our new phone system at our office installed 2 weeks ago and, since the beginning, every time someone within our office calls someone on another extension within our office, that call will also ring at the receptionist's desk every time. It's almost like interoffice calls are being labeled as incoming calls somehow. But it's rightfully driving our receptionist crazy as now she hears double the ringing all day long. We've updated all the firmware, unplugged and restarted all the phones as Comcast always says to do in any situation, but it hasn't done anything. Nearly all of the extensions at the office are not set to auto-forward any calls or forward to cell phones or anything either. So we aren't sure what the problem is. The customer service person who came last week said that was "really weird" and said she would have to "take this back to the company" then hasn't responded to us for another week. We really need this taken care of ASAP.

We all have the Polycom VVX 411 HD (including the receptionist who also has a "sidekick" console extension added on to hers except for one colleague who has the Polycom VVX 501 HD because Comcast ran out of the older one. Would greatly appreciate any help.

Official Employee

 • 

526 Messages

5 years ago

Wow, I know how frustrating the phone service concerns can be and I can see that you have put a lot of work into getting to the bottom of this. I would love to assist you. Can you please provide your first and last name, the full service address and account number or phone number? 

Visitor

 • 

2 Messages

3 years ago

When someone dials a certain extension all phones ring.  It makes it difficult to tell if a call is coming in or if it's just someone else's extension ringing without looking at the phone.  Can someone help with this?

New Contributor

 • 

1 Message

3 years ago

Been having the same issue and it is really annoying.  I have tried chatting with support online, but they were unable to help.  They said that because I have an enterprise account, which doesn't make sense as a small business with only 5 seats, I had to call an 800 number that they gave me, I don't have time to sit on hold for an hour while waiting on Comcast.  The old portal would have allowed me as the administrator to go into each and every individual phone line and see how they were set up and if forwarding was activated somewhere it shouldn't be, but the new portal does not allow that.  If someone knows the fix to this, please post it.