Skip to content
cwestemeyer's profile

New problem solver

 • 

2 Messages

Thu, Jun 12, 2014 7:00 PM

Voicemail not in service

Hello,  I recently had a support ticket open for an issue with my business voice service, to fix the issue they had to rebuild/reprovision my phone number from scratch and ever since then I've had no voicemail.  When someone calls or I try to access by *99 from the phone it states "The mailbox number you are trying to reach is not in service. Goodbye."  I'm assuming voicemail wasn't provisioned correctly on my line, can someone fix this?

 

Thanks,

Clint Westemeyer

 Account # removed for security

Accepted Solution

Administrator

 • 

1.5K Messages

8 years ago

Hello cwestemeyer,

 

Welcome to the forum.

I've engaged our regional support team to assist you.

 

 

Thank you

Accepted Solution

New problem solver

 • 

2 Messages

8 years ago

Thanks! I was just able to setup my voicemail and it is working again, appreciate the help!

 

Clint

Accepted Solution

Administrator

 • 

1.5K Messages

8 years ago

Glad to be of assist.

 

If you have any other question or can assist a fellow community member, please post.

We look forward to your presence in the forum.

 

 

Thank you

New Contributor

 • 

2 Messages

11 months ago

I am having this same issue. When I call my business voicemail, or when someone else calls and it goes to voicemail, the system message says "this number is not in service, goodbye." and hangs up.  Please help.  I've called customer service and I was told they would reach back.  It's been over a week.  

(edited)