Skip to content
Vic91's profile

New Member

 • 

2 Messages

Wed, Feb 25, 2015 3:00 PM

Voice not showing up under "Manage Services" menu

When I log in to my account, it shows that I only have Internet & TV, but I have Voice also (as my bill would show). I really need to access the call logs. I called support yesterday and was told that it was a web glitch and that it would be taken care of. Well, I still can't access the features, but my phones lines work just fine. Help!

Responses

Accepted Solution

Advocate

 • 

1.4K Messages

6 y ago

Hello Vic91 and welcome,

 

Please contact 800-391-3000, use technical option, request that the technical agent check your biller to make sure CDV is active on your account, then if it is have his check your Business Class Portal (BCP) provisioning to make sure that CDV = A. If CDV is not A (active) then the agent will put in a Tier 2 ticket to get this corrected or id it is A then a similar Tier 2 ticket to get this fixed on you BCP account.

 

Hope this helps you out.

New Member

 • 

2 Messages

6 y ago

Hello, and thank you for the advice!

 

I called the number you provided and it appears that there was a problem with the CPNI code, so they're going to fix that. Hopefully I should be good to go within the next few days.

 

Thanks again! 

 

 

Official Employee

 • 

869 Messages

6 y ago

Hello Vic91,

 

Glad to hear that the CPNI pin has been sent to you. Please let us know if any issues come up.

 

Thank you

I no longer actively support the Comcast Business Forum. If you have questions related to your Comcast Business Services please start a new post.