Skip to content
2Frustrated's profile

New Contributor

 • 

10 Messages

Sun, Aug 31, 2014 1:00 PM

Can't record new outgoing message when accessing voicemail remotely

I am trying to change the outgoing message from my cell phone (which I have done successfully before).  I go through all the prompts just fine until after I actually record the message.  I press "#" as instructed, but it doesn't recognize that I have pressed it. I try to press 1 to save the new message, the system lady says, "Are you still there?"  After pushing buttons a few times, the system lady says "You seem to be having trouble, try again later." Help?

Responses

New Member

 • 

2 Messages

7 y ago

Similar problem. The whole voicemail system is acting like a scratched CD. "Press [silence] tuate mess[silence] 4 to act[long long silence]. Now I recorded an outoing message and it skips syllables and words, then 5 seconds of silence in the middle of my message, then more skipped syllables. And this has gone on for days. Meanwhile trying to post this, I get 

"Correct the highlighted errors and try again.

  • Post flooding detected (community got posts of a unique message more than 1 times within 3,600 seconds)".

Huh? Does anything at all ever work on Comcast Business?

New Member

 • 

2 Messages

7 y ago

Administrator

 • 

1.9K Messages

7 y ago

Hi 2Frustrated. Sorry to herare that you are having issue completing the change in your outgoing voicemail recording. PLease  try your changes for your Comcast Business line and let us know if you continue to experience this issue.

 

Thank You

Administrator

 • 

1.9K Messages

7 y ago

HI Ted_Mooney.  Please send me a private message with your current assount number along with the associated phone number and I will engage the Reigonal Support Center to investigate the issue.

 

Thank You