Skip to content
arashikou's profile

New Member

 • 

3 Messages

Mon, Jul 21, 2014 12:00 PM

Neverending Activation E-Mails

I activated my account quite some time ago, before installation ever occurred. I am able to log into it and even pay my bills. However, I keep getting e-mail reminders to activate my account. Is there anything I can do about this? I've tried following the info in the e-mail to link the account to my online account again, but when I try that, I just get to a page that tells me I already activated and linked it to my account, followed by some red buttons with no text on them that, depending on what web browser I'm using, either start the process over or just lead to an error. The account number in the e-mails matches the account number on my online account, so I think I'm already activated correctly.

 

Maybe this occurred because I did the original activation in Chrome? After reading this thread, I now know the online portal does not work right with Chrome, but I didn't know that back when I activated my account.

Responses

New Member

 • 

3 Messages

6 years ago

I'm getting the activation emails as well depsite having activated - please update my account as well. 

 

thanks

Mike

Administrator

 • 

1.9K Messages

6 years ago

I've sent a refresh to your account to stop the process.  Please let me know if this issue persist.

 

Thank You

New Member

 • 

1 Message

6 years ago

I'm having the same problem.

New Member

 • 

1 Message

6 years ago

Can you please refresh my account as well. Thanks

Official Employee

 • 

869 Messages

6 years ago

Hello inyego Welcome to the Forum Your log in status has been refreshed. Please let us know if your issue persist. Thank You

Official Employee

 • 

869 Messages

6 years ago

Hello holdtran Welcome to the Forum Your log in status has been refreshed. Please let us know if your issue persist. Thank You

New Member

 • 

1 Message

6 years ago

Please add me to this list. We continue to get reminder emails. I am unable to view my bill even though I have previously registered.

 

Thank you in advance for looking into this issue. By the way, I tried Firefox after reading Chrome may be the issue, but I still was unable to login.

Official Employee

 • 

869 Messages

6 years ago

Hello Kulkent Welcome to the Forum Your log in status has been refreshed. Please let us know if your issue persist. Thank You