Skip to content
arashikou's profile

New Member

 • 

3 Messages

Mon, Jul 21, 2014 12:00 PM

Neverending Activation E-Mails

I activated my account quite some time ago, before installation ever occurred. I am able to log into it and even pay my bills. However, I keep getting e-mail reminders to activate my account. Is there anything I can do about this? I've tried following the info in the e-mail to link the account to my online account again, but when I try that, I just get to a page that tells me I already activated and linked it to my account, followed by some red buttons with no text on them that, depending on what web browser I'm using, either start the process over or just lead to an error. The account number in the e-mails matches the account number on my online account, so I think I'm already activated correctly.

 

Maybe this occurred because I did the original activation in Chrome? After reading this thread, I now know the online portal does not work right with Chrome, but I didn't know that back when I activated my account.

Responses

Respected Member

 • 

869 Messages

6 years ago

Hello sewsewbecky

 

Your log in status has been refreshed.  Please let us know if your issue persist.

 

Thank You

New Member

 • 

1 Message

6 years ago

We also have the endless activation emails. Please check on it. Thanks!

Respected Member

 • 

869 Messages

6 years ago

Hello stjohnsmemphis welcome to the forum,

 

Your log in status has been refreshed.  Please let us know if your issue persist.

 

Thank You

Respected Member

 • 

869 Messages

6 years ago

Hello maximilian welcome to the forum,

 

Your log in status has been refreshed.  Please let us know if your issue persist.

 

Thank You

New Member

 • 

1 Message

6 years ago

I am also having this issue.  I get emails about 1X per day- I attempted to reactivate it so it would go away, but the "Step 4" screen never comes up, it just takes me to a signin page.  I originally activated using chrome, it looks like that has been a common problem.  could you please do something about this?

 

thanks.

New Member

 • 

2 Messages

6 years ago

I'd like to chime in with a "me too"! I activated my account before the installer even left my office, I'm logged in right now, and have even paid a bill online, so I know it's active.

 

Can I get the same fix you've been handing out to everyone else in this thread?

Respected Member

 • 

869 Messages

6 years ago

Hello bCreative welcome to the forum,

 

Your log in status has been refreshed.  Please let us know if your issue persist.

 

Thank You

Visitor

 • 

4 Messages

6 years ago

Well, it inexplicably started back up again. My email address isn't showing activation emails, but one of the other logins for the same account is.

 

I hadn't seen any since since November/December when I last requested assitance. Any chance you can check my account again, and make sure neither my login nor anyone else's assigned to our accounts gets these?

 

Thanks!

New Member

 • 

1 Message

6 years ago

Our company continues to get these activation emails. I have called comcast once and it was supposedly fixed already. Any help would be appreciated.

Respected Member

 • 

869 Messages

6 years ago

Hello hejny welcome to the forum,

 

Your log in status has been refreshed.  Please let us know if your issue persist.

 

Thank You

New Member

 • 

1 Message

6 years ago

We are receiveing the email as well, can you update our account as well?

 

thank you!

Administrator

 • 

1.5K Messages

6 years ago

Hello PanAmBC,

 

Welcome to the forum.

Your account has been reset to stop the activation emails.

Please let us know if this issue persist.

 

Thank you for your patience.

Visitor

 • 

1 Message

6 years ago

Hello,

 

I started my service on March 23rd and really like it howerver I'm still receiving emails about activating my account.  Please reset my account like the rest on this thread.

 

Thank you...

Administrator

 • 

1.5K Messages

6 years ago

Hello JeffR,

 

Welcome to the forum.

Sorry for the incovenience this has cause; I've sent a refresh to your account to stop the process.

However if the issue persists, please repost so we may further assist.

 

 

Thank you

New Member

 • 

1 Message

6 years ago

I am also getting the "activation required" emails, even though our account has been set up and active for a few weeks now.