Microsoft Services & Apps
Back to Top

Thunderbird email - outgoing server problem

SOLVED
rgrosz78
Visitor

Thunderbird email - outgoing server problem

I know there's some sort of "Comcast Email Migration".  But I only use IMAP with Thunderbird and I don't use Outlook.  According to the e-mails Comcast has sent me over the last two months, if I don't use Outlook, I don't have to do anything:

"If you do not use Outlook to read your emails, please disregard this notice." I did ignore the messages and That is NOT true!

 

As of Tuesday morning 12/19/2017, Comcast disabled the outgoing SMTP server that I had been using - smtp.ch3.comcast.net. Now I can receive emails, but I can NOT send out email. I spent an hour on the phone this morning, and got them to set up my Office365 Business Essentials account. I now have the username and password set up for the outgoing mail server, but it doesn't work. I get the message "Login to smtp.office365.com failed". Then the dialog box says "Please verify that your Outgoing server (SMTP) settings are correct and try again".

 

I have spent a long time doing various Google searches to figure out why it is failing, but so far no success.

Accepted Solution

Re: Thunderbird email - outgoing server problem

The final answer is that Comcast knows nothing about Thunderbird, and I should get help elsewhere.

View solution in context
3 REPLIES
Official Employee

Re: Thunderbird email - outgoing server problem

 

Hi rgrosz78 and welcome to the business forums.

 

I would like to assist with the email issues you're having. Please provide your full name, the full address and the phone number associated with your account. Please also include any impacted email addresses.

rgrosz78
Visitor

Re: Thunderbird email - outgoing server problem

I just sent that info via PM

rgrosz78
Visitor

Re: Thunderbird email - outgoing server problem

The final answer is that Comcast knows nothing about Thunderbird, and I should get help elsewhere.

Discussion stats
  • 3 replies
  • 542 views
  • 0 kudos
  • 2 in conversation