Microsoft Services & Apps
Back to Top

550 5.1.1 RESOLVER.ADR.RecipNotFound

SOLVED
Highlighted
Fitops_BillS
Visitor

550 5.1.1 RESOLVER.ADR.RecipNotFound

One of my coworkers reported that whenever he sends an email to a new vendor he gets an undeliverable stating "The e-mail address you entered couldn't be found..." listing the error in the subject line. Everything works from his personal Gmail account.

 

He forwarded me an email from his Gmail account. I clicked on the vendor's email address in that email and sent an email to hm. I also received the undeliverable. I have also typed in the email address and gone to their website an clicked on the email address on the site and got the same result.

 

To make matters more confusing, I sent him an email from my home Comast account and he received it. However, he replied and I never received it nor is it in my Spam folder.

 

I've seen references to this being an issue with the Contact or an auto-complete entry being corrupted. This email is not in my Contacts nor does it auto-complete when I start typing. I've seen references to this online.

 

Any ideas?

 

 

Accepted Solution

Re: 550 5.1.1 RESOLVER.ADR.RecipNotFound

Hi Fitops_BillS.  Can you post the full bounce back message that your are receiving?  This should contain both the send/receive email addresses and routing path info.  This will help in determining the cause of the failures.

 

Thank You

View solution in context
Accepted Solution

Re: 550 5.1.1 RESOLVER.ADR.RecipNotFound

See below:

 

Delivery has failed to these recipients or groups:

mblobner@sai-hvac.com (mblobner@sai-hvac.com) The e-mail address you entered couldn't be found. Please check the recipient's e-mail address and try to resend the message. If the problem continues, please contact your helpdesk.


Diagnostic information for administrators:

Generating server: W14HUB-CH2-D3.W14D.comcast.net

mblobner@sai-hvac.com #550 5.1.1 RESOLVER.ADR.RecipNotFound; not found ##

Original message headers:

Received: from W14MBX-CH2-D2.W14D.comcast.net ([169.254.2.106]) by W14HUB-CH2-D3.W14D.comcast.net ([172.28.150.20]) with mapi id 14.03.0224.002; Mon, 15 Jun 2015 12:13:34 -0500Content-Type: application/ms-tnef; name="winmail.dat"Content-Transfer-Encoding: binaryFrom: William Shaffer <wshaffer@fitops.com>To: "mblobner@sai-hvac.com" <mblobner@sai-hvac.com>Subject: email testThread-Topic: email testThread-Index: AdCnjps2k0O0gOwXQCuHSh0O6UXOHQ==Date: Mon, 15 Jun 2015 12:13:33 -0500Message-ID: <3618378DC423AB4E850E88875E2CD46304204D@W14MBX-CH2-D2.W14D.comcast.net>Accept-Language: en-USContent-Language: en-USX-MS-Has-Attach:X-MS-TNEF-Correlator: <3618378DC423AB4E850E88875E2CD46304204D@W14MBX-CH2-D2.W14D.comcast.net>MIME-Version: 1.0X-Originating-IP: [162.150.57.7]

View solution in context
Community Manager
Community Manager

Re: 550 5.1.1 RESOLVER.ADR.RecipNotFound

Hi Fitops_BillS.  Can you post the full bounce back message that your are receiving?  This should contain both the send/receive email addresses and routing path info.  This will help in determining the cause of the failures.

 

Thank You

Fitops_BillS
Visitor

Re: 550 5.1.1 RESOLVER.ADR.RecipNotFound

See below:

 

Delivery has failed to these recipients or groups:

mblobner@sai-hvac.com (mblobner@sai-hvac.com) The e-mail address you entered couldn't be found. Please check the recipient's e-mail address and try to resend the message. If the problem continues, please contact your helpdesk.


Diagnostic information for administrators:

Generating server: W14HUB-CH2-D3.W14D.comcast.net

mblobner@sai-hvac.com #550 5.1.1 RESOLVER.ADR.RecipNotFound; not found ##

Original message headers:

Received: from W14MBX-CH2-D2.W14D.comcast.net ([169.254.2.106]) by W14HUB-CH2-D3.W14D.comcast.net ([172.28.150.20]) with mapi id 14.03.0224.002; Mon, 15 Jun 2015 12:13:34 -0500Content-Type: application/ms-tnef; name="winmail.dat"Content-Transfer-Encoding: binaryFrom: William Shaffer <wshaffer@fitops.com>To: "mblobner@sai-hvac.com" <mblobner@sai-hvac.com>Subject: email testThread-Topic: email testThread-Index: AdCnjps2k0O0gOwXQCuHSh0O6UXOHQ==Date: Mon, 15 Jun 2015 12:13:33 -0500Message-ID: <3618378DC423AB4E850E88875E2CD46304204D@W14MBX-CH2-D2.W14D.comcast.net>Accept-Language: en-USContent-Language: en-USX-MS-Has-Attach:X-MS-TNEF-Correlator: <3618378DC423AB4E850E88875E2CD46304204D@W14MBX-CH2-D2.W14D.comcast.net>MIME-Version: 1.0X-Originating-IP: [162.150.57.7]

Rsevcik
New Member

Re: 550 5.1.1 RESOLVER.ADR.RecipNotFound

Has this been resolved?  I am getting the same error when trying to send an email to one of our clients.  We have several hundred clients that we email regularly and they all go through except for this one.  See below for the message we receive:

 

Delivery has failed to these recipients or groups:

dthompson@einsure.com (dthompson@einsure.com) The e-mail address you entered couldn't be found. Please check the recipient's e-mail address and try to resend the message. If the problem continues, please contact your helpdesk.


Diagnostic information for administrators:

Generating server: W14HUB-CH2-A1.w14a.comcast.net

dthompson@einsure.com #550 5.1.1 RESOLVER.ADR.RecipNotFound; not found ##

Original message headers:

Received: from W14MBX-CH2-A3.w14a.comcast.net ([169.254.3.4]) by W14HUB-CH2-A1.w14a.comcast.net ([172.28.187.211]) with mapi id 14.03.0224.002; Wed, 2 Sep 2015 15:19:00 -0500Content-Type: application/ms-tnef; name="winmail.dat"Content-Transfer-Encoding: binaryFrom: Bernadette Rosa <Bernadetterosa@hesselpen.com>To: "dthompson@einsure.com" <dthompson@einsure.com>Subject: RE: Authorization to electronically sign E-Insure Services, Inc. 401(k) Plan and Defined Benefit Plan 5500sThread-Topic: Authorization to electronically sign E-Insure Services, Inc. 401(k) Plan and Defined Benefit Plan 5500sThread-Index: AdDk3YkkE9x3axgRTbKnKGY5nT2icAA3yxwADate: Wed, 2 Sep 2015 15:18:59 -0500Message-ID: <8DE4B8118EBD0140A818CC9B4AFC38510FF0D1@W14MBX-CH2-A3.w14a.comcast.net>References: <8DE4B8118EBD0140A818CC9B4AFC38510F3662@W14MBX-CH2-A3.w14a.comcast.net>In-Reply-To: <8DE4B8118EBD0140A818CC9B4AFC38510F3662@W14MBX-CH2-A3.w14a.comcast.net>Accept-Language: en-USContent-Language: en-USX-MS-Has-Attach:X-MS-TNEF-Correlator: <8DE4B8118EBD0140A818CC9B4AFC38510FF0D1@W14MBX-CH2-A3.w14a.comcast.net>MIME-Version: 1.0X-Originating-IP: [69.252.205.13]

Fitops_BillS
Visitor

Re: 550 5.1.1 RESOLVER.ADR.RecipNotFound

No it has not been resolved. Yesterday I received a complaint about it.

Fitops_BillS
Visitor

Re: 550 5.1.1 RESOLVER.ADR.RecipNotFound

I'm still having this issue. I've added both the domain and the specific email address to our "Allowed addresses and domains" with no luck. I've posted the most recent bounce back below.

 

Diagnostic information for administrators:

Generating server: W14HUB-CH2-D3.W14D.comcast.net

mblobner@sai-hvac.com
#550 5.1.1 RESOLVER.ADR.RecipNotFound; not found ##

Original message headers:

Received: from W14MBX-CH2-D2.W14D.comcast.net ([169.254.2.9]) by W14HUB-CH2-D3.W14D.comcast.net ([172.28.150.20]) with mapi id 14.03.0224.002; Thu, 1 Oct 2015 09:23:47 -0500Content-Type: application/ms-tnef; name="winmail.dat"Content-Transfer-Encoding: binaryFrom: William Shaffer <wshaffer@fitops.com>To: "mblobner@sai-hvac.com" <mblobner@sai-hvac.com>Subject: testThread-Topic: testThread-Index: AdD8VLpDCYTt5Q2yS/WPIul9fV3BlA==Date: Thu, 1 Oct 2015 09:23:46 -0500Message-ID: <3618378DC423AB4E850E88875E2CD4630701C2@W14MBX-CH2-D2.W14D.comcast.net>Accept-Language: en-USContent-Language: en-USX-MS-Has-Attach:X-MS-TNEF-Correlator: <3618378DC423AB4E850E88875E2CD4630701C2@W14MBX-CH2-D2.W14D.comcast.net>MIME-Version: 1.0X-Originating-IP: [162.150.57.11] 

Discussion stats
  • 5 replies
  • 3013 views
  • 0 kudos
  • 3 in conversation