Equipment (Modems,Gateways)
Back to Top

firewall device

SOLVED
frazierrickw
Visitor

firewall device

I am trying to place a firewall appliance (WatchGuard 25W) in front of our Comcast business class SMC router SN#H2124631DE73.  Our static IP address is 70.90.113.98/30.  We called comcast to have the router placed into true bridge mode but not sure it was done.  I'm using the stat ip as the WAN port number and 70.90.113.99 as the Gateway (tried .97).  I don't think that the SMC modem is setup as a passthru bridge mode.  I'm wondering if I should try DHCP settings to pull the static IP?? unsure.  I've searched the NET and there seem to be several problems setting up routers/appliances/VPNs in front of this modem.  I talked with a tech person at Watchguard and gave them a snp shot of the Comcast WAN stats and they told me the appliance looked like it was setup correctly.  Need Help.

 

from what I'm reading here in the support area the SMC modem needs to be setup in true bridge mode in order for it to work.  Please let me know how I can amke this happen.  I will be at this retail location Wednesday morning.

2 REPLIES
tsummers
Frequent Contributor

Re: firewall device

Static IP's from comcast are routed using RIP and the modem needs to be in gateway mode. The static IP will NOT route if it is bridged. You would just assign the static onto your device and disable the firewall on the modem.
frazierrickw
Visitor

Re: firewall device

That's exactly what I did and it works well now.  I am having some issues setting up a VPN and am wondering if the SMB is somehow blocking my VPN packets.

Discussion stats
  • 2 replies
  • 1491 views
  • 1 kudo
  • 2 in conversation