Equipment (Modems,Gateways)
Back to Top

Take back this CG3000DCR Netgear Gateway

SOLVED
leehopemcc
New Contributor

Take back this CG3000DCR Netgear Gateway

Please swap this out for a diffrerent modem. I have had three of this same model, and have not worked right since installed.

I have the 75/10 Business class service with Static Block....

 

What can be used instead of this model netgear?

8 REPLIES
Trusted Forum Contributor

Re: Take back this CG3000DCR Netgear Gateway

Hello leehopemcc

 

Can you please provide the following additional information:

1.  Do you have the CG3000 internal DHCP server disabled?

 

2.  Is your network using a firewall device that -

       a.) has load balancing enabled? Try disabling this....

       b.) is directly or indirectly connected to one of the CG3000 Lanports 1-4?

3. Have you confirmed with a Comcast Customer Service rep. that -

     * your WAN DNSs are programmed and enabled?

     * static IP config file was for a CG3000 device?

 

     * your FW version is the latest and greatest


Just some food for thought. 

leehopemcc
New Contributor

Re: Take back this CG3000DCR Netgear Gateway

VBSSP-RICH

 

1. No, DHCP is not disabled but could be...(Disableing now)

 

2. We do NOT use Load Balanceing

 

3.  WAN DNSs are programmed and enabled

      Static Config has been u8ploaded several times with 4 different Netgeart modems.

      FW version is v1.33.03

 

Thanks,

Lee

leehopemcc
New Contributor

Re: Take back this CG3000DCR Netgear Gateway

VBSSP-RICH

 

Disableing the DHCP did not help the problem,,,,

 

 

Lee

hcbp_joe
New Member

Re: Take back this CG3000DCR Netgear Gateway

We had nothing but trouble with the Netgear from the day Comcast installed our HS internet service.  After weeks of messing about they finally ackknowleged the issue and sent a guy out with an SMC D3G.  PROBLEM SOLVED!

 

I guess the issue is that the SMC is no longer the model of choice at Comcast and the current supply is all Netgear in spite of clear problems with that unit. 

leehopemcc
New Contributor

Re: Take back this CG3000DCR Netgear Gateway

After two No-shows for techs on last Friday, One showed up with an SMC modem saying it was End Of Day, and did not want to swap them out at this point because it would take me offline for a while... I explained as fas as we were concerned we have been offl;ine since September when they installed the Netgear.

 

He installedf SMC, and once it was uploaded the config file and static config, the ping responce between a wrokstation plugged into the SMC directly was >1200ms.... Need less to say, this did not allow any reasonable web activity on my network.

 

At this point, he removed the SMC, and installedf another Netgear.... After initilization ping response looked good on the Netgear CG3000DCR. Once the Static IP Config was sent to the netgear, the latency issue returned...

 

I have again spent time this morning trying to schedule another changeout for between 10-12 today.... Here is Hoping they show this time......

leehopemcc
New Contributor

Re: Take back this CG3000DCR Netgear Gateway

I finally was able to convince Comcast to replace this Netgear with an SMC....

Latency problem is gone....

I hope Netgear is working on a Firmware Fix, meanwhile the only solution if you have Static IP's is use an SMC.

 

SMC Solves Problem!!!!

 

Save yourself many hours of frustration and insist they find you an SMC...

Trusted Forum Contributor

Re: Take back this CG3000DCR Netgear Gateway

Okay so you are apparently not using an inherent DHCP server on your Server which is fine. If you did have a firewall or inherent DHCP server and you have the Netgear or SMC gateway DHCP enabled this would cause a conflict which could be responsible for packet loss and/or contribute to ping issues as you were experiencing.

 

You have the latest FW on the Netgear 3000 and WAN & LAN DNSs programmed. You do not have any load-balancing in your server software. And you say the SMCD3G fixes your ping latency issue. This is a real stickler you have going on.

 

I would be interested in what you get for speedtest.comcast.net ping, download, and upload values and what Comcast server are you measuring from?

leehopemcc
New Contributor

Re: Take back this CG3000DCR Netgear Gateway

VBSSP-RICH

 

Not sure what you are looking for here... The solution is easy and obvous. There is a problem with the CG3000DCR Firmware that needs another fix.

 

Thre were no changes in speedtest. Speed was never the issue.... Measuring from the Portland, OR server.

 

Currently 78.66/17.63 on a 75/10 connection..... I have seen it as high as the 120's, again spped was not a factor...

 

Lee

Discussion stats
  • 8 replies
  • 1943 views
  • 0 kudos
  • 3 in conversation