Equipment (Modems,Gateways)
Back to Top

Can not see Connected Devices

SOLVED
Official Employee

Re: Can not see Connected Devices

 

Hi gone2utah.

 

I would like to assist with the features on your gateway. Please private message me your account number and the name of your business. 

gone2utah
Visitor

Re: Can not see Connected Devices

PM sent.

gone2utah
Visitor

Re: Can not see Connected Devices

Also... whoever is accepting things as a solution please stop. Calling Comcast is NOT a solution.

 

Having Comcast DETAIL what happened and how to fix it IS a solution.

 

I will reply back to this thread on what transpires between Comcast and myself

gone2utah
Visitor

Re: Can not see Connected Devices

An update of sorts. I have a Tier 2 tech plus someone on the forums helping. Tier 2 is involved as I have intermittent Signal to Noise Ratio problems and they are checking the cabling tomorrow.

 

Two very interesting things came out of todays discussions. Both the original Comcast Business tech and the Tier 2 tech more or less admitted that this is a known fault. The original Business Agent said "oh, you'll never be able to assign a static IP on your own LAN". Somewhat telling that.

 

The Tier 2 tech was a lot more circumspect but the admission pretty much is that this is a known defect in the gateway.

 

I will update again once I have had Tier 2 and others look at it.

 

The user manual (by the way) has the following to say:

 

Connected Computers: Displays the computer name, IP address, MAC address, and interface
(the method in which the computer is connected to the gateway: wireless or Ethernet) of all
computers connected to your gateway. Only computers that are running will display in the
connected computers list.

 

So... the docs say "yep, you can see these computers" but it does not appear to work as designed.

kchris
New Member

Re: Can not see Connected Devices

I have the exact same issue.  Really frustrating, Comcast tech was not ablwe to help.  Also, I am not able to access external ports from LAN.  I can only access from WAN.

Official Employee

Re: Can not see Connected Devices

 

Hi kchris and welcome to the support forums. 

 

I would like to review this issue with your gateway. Normally, we can go ahead and try factory resetting the gateway to see if this will correct the issue. If you do so, all settings that you have made changes will default. If that doesn't work, please private message me your account number and the name of your business.

andy_collette
New Member

Re: Can not see Connected Devices

SAME ISSUE HERE!!

Our Gateway is a DPC3941B

 

Been having this issue for MONTHS... But finally decided to do something about it.

 

Phone support says there is no solution in sight.... (AFTER repeatedly telling me that our account does not have any static IP's... I think I got her to understand that you can have STATIC IP on the LOCAL NETWORK...)

 

Somebody else is supposed to call me back within 24 BUSINESS HOURS.... lol didn't realize that was a thing,  so 24 Biz hours = 3 days.... guess it sounds better that way...

 

 

Official Employee

Re: Can not see Connected Devices

Hi andy_collette.

 

I can certainly assist with the issue occurring with your gateway. Please private message me your account number, the name of your business and the mac address found on the gateway itself.

Amuia
New Member

Re: Can not see Connected Devices

Hello,  I found these posts on the help board and am having the same problem.  I can no longer see my list of new connected devices on my online gateway tool.  I need to time limit users but can't if I can't see new users on the system.  Can you send me a rest?  

 

Alan

Official Employee

Re: Can not see Connected Devices

Hi Amuia.

 

I just replied to your private message. Please send a response there.

Discussion stats