Connectivity
Back to Top

Can't go to a HTTPS site. I can go to any HTTP site

lbriggs
New Member

Can't go to a HTTPS site. I can go to any HTTP site

This was working but suddenly quit.  I have two PC's connected by wire that won't go to a HTTPS site

I have one PC that is wireless and it connects with no issue

My cell phone - IPHONE 5 with Verizon package also works

I checked internet security and 2.0 and 3.0 are on.

 

I am not at the church where the problem exists.  It there any thing you could email me to try and resolve this issue

lbriggs@unipres.com  The account email address is set up as joshuaholloway454@gmail.com if you are not allowed to use my email address.  He will email your response to me. .

 

1 REPLY
Community Manager
Community Manager

Re: Can't go to a HTTPS site. I can go to any HTTP site

Hello lbriggs  and welcome to forums,

 

Unfortunately it sounds like a setting on the systems that needs to be adjusted. Typically the connection settings that you have wired will be similar over wireless. With that being said can you confirm no new settings or new updates were installed on the two connected systems. Would you be able to test these systems over a wireless connection for confirmation? Would you be able to connect the wireless system to the modem to see if the problem happens there? Please provide us with more details so we can better isolate the problem for you.

 

Thank You

Discussion stats
  • 1 reply
  • 243 views
  • 0 kudos
  • 2 in conversation